The Lookback Participate app that is used for researching iOS UX requires iOS 12, versions .2 and up. It may not work on Beta OS like iOS 13. 

This means it only works on iOS devices that support iOS 12 and has at least iOS 12.2 installed. 

Did this answer your question?